Pagina 1 van 1

Radio stoort op motor/ontsteking/Dynamo

Geplaatst: 16 jun 2011, 21:16
door Haiko
De radio (Blaupunkt Munster) stoort tijdens het rijden. Ik ben er nog niet precies uit wat de oorzaak is. Het kan de ontsteking of Dynamo zijn. Het gaat om de Wartburg, maar het probleem zal wel niet auto-afhankelijk zijn.

facts:

Electr. ontsteking
kunststof NGK (5 Ohm) bougiedoppen
Radio massa en + direct van accu gehaald
Plak-antenne op voorruit (links zijkant) met ingebouwd versterkertje
antenne draad onder dashboard langs naar radio

Iemand een idee om de ontvangst weer helder te krijgen?

Re: Radio stoort op motor/ontsteking/Dynamo

Geplaatst: 16 jun 2011, 21:32
door ROnderstal
Ik heb het vermoeden dat het toch met je massa te maken heeft

Re: Radio stoort op motor/ontsteking/Dynamo

Geplaatst: 16 jun 2011, 21:39
door Haiko
Ja, maar waar zit dan de fout? Dat ik hem direct op de accu heb aangesloten, of meer van de massa van de ontsteking of de verbinding accu -> karosserie/chassis? Zou ik dan de onsteking en bobines (de massa direct op de -pool van de accu moeten aansluiten ipv die van de karosserie aftappen?

Re: Radio stoort op motor/ontsteking/Dynamo

Geplaatst: 16 jun 2011, 21:59
door eeuwige_student
Een moderne radio en het probleem is over :-)

Re: Radio stoort op motor/ontsteking/Dynamo

Geplaatst: 16 jun 2011, 22:55
door Haiko
eeuwige_student schreef:Een moderne radio en het probleem is over :-)
en wat is dan een moderne radio.. Ik heb nog een JVC radio/CD liggen, die had ik in de 1.3 en ook die stoorde op de motor. Of hebben de echt moderne autoradios van tegenwoordig dan een ontstorings-iets erin?

Re: Radio stoort op motor/ontsteking/Dynamo

Geplaatst: 16 jun 2011, 23:15
door trabart
je massa rechtstreeks is ook niet het optimale ... !
Beste is op een goed massapunt op het chassis, en dan direct ALLES wat met je audio te maken heeft op datzelfde punt. en massa kabels ook zo kort als mogelijk is .. zeker voor evt. grote gebruikers. je antenneversterker dus ook op dezelfde massa :) Daar het staal even goed blank maken, en dan vastzetten.

Re: Radio stoort op motor/ontsteking/Dynamo

Geplaatst: 17 jun 2011, 09:53
door TrabiFreak
Ik had in de oude Polo van mijn vriendin hetzelfde, met een moderne radio. Alles gewoon normaal goed aangesloten, en stoorde ook op de ontsteking van de motor. Ik heb het opgelost door bij de halfords een ontstoringsblokje van 10 euro te kopen, en er tussen gezet. Alle problemen voorbij....

Re: Radio stoort op motor/ontsteking/Dynamo

Geplaatst: 17 jun 2011, 10:12
door Andries
Haiko schreef: Ik heb nog een JVC radio/CD liggen, die had ik in de 1.3 en ook die stoorde op de motor.
Hmmmmm, dat is een aparte radio, kan je geld voor vragen.
Ik heb een radio waar de motor een beetje op stoort

:twisted:

Re: Radio stoort op motor/ontsteking/Dynamo

Geplaatst: 17 jun 2011, 10:27
door trabart
Andries schreef:
Haiko schreef: Ik heb nog een JVC radio/CD liggen, die had ik in de 1.3 en ook die stoorde op de motor.
Hmmmmm, dat is een aparte radio, kan je geld voor vragen.
Ik heb een radio waar de motor een beetje op stoort

:twisted:
is dat als je muziek van de radio in het motorgeluid doorklinkt ??? :D